What BIOS version you running? All very nice, but for the network interface. Since Windows could no longer detect my network adapter as long as my CPU was overclocked, I’m lead to believe that my overclock though seemingly harmless for over two months was causing the problem. And another discussion here too. Sure enough, once I got into Windows, my network adapter was detected and here I am.

Uploader: Goltizahn
Date Added: 1 July 2006
File Size: 67.72 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 47626
Price: Free* [*Free Regsitration Required]

P5Q Pro network adapter no longer detected | [H]ard|Forum

I had just set up my new Asus VWH monitor. Feb 17, 8.

I’ve Googled but haven’t come up with anything beyond what I’ve tried. I Googled for Dead Pixel Buddy, and suddenly I was getting error messages about not being able to load webpages. DangmanFeb 16, Eh, my thinking is if the NIC died, what else is wrong with board? Which has me very interested in what exactly caused the glitch.

ASUS P5Q PRO – motherboard – ATX – LGA775 Socket – P45 Series

No, create an account now. That’s what I said. Join Date Dec Beans 3. What BIOS version you running? ZepherFeb 17, Log in or Sign up.

  CREATIX CTX 609 SOFTMODEM DRIVER

Wien I overclocked the NIC would cough out on me. Awus have no idea what happened. I’ve tried just about everything. June 27th, 2. I really hope it’s not my OC.

P5Q Pro network adapter no longer detected

June 27th, 1. Bookmarks Bookmarks Digg del. Its not worth to RMA because of non-working network adapter. I’m using Windows XP bit.

Asus P5Q PRO LAN Driver Driver – TechSpot

I had planned to buy a P5Q but manually messing with drivers that do not come with the distribution or even compiling them is not something I want to do. Feb 17, 6. June 28th, 3.

June 30th, 6. No drivers are found for it not in hardy 32bit, 64bit or opensuse 64bit I con’t find out for sure what driver ineed to load. I did use them with separate NIC, but as I was concerned that something else might have broken too, so I returned them.

Asus P5Q Pro with Attansic gigabit nic won’t work all the rest works great out of the box although i haven’t tested the e-sata etc. So make sure oc does not affect pci bus speed. I did a lot of search even tried the official nVidia driver and some pointed out that the driver might conflict with Intel ICH10R, which is the south bridge used on this board.

  ANYKA MP4 DRIVER

Nothing helped, manufacturer replaced both. Under Device Manager, only my network shows up under Network Adapters.

I’m using Vista atm and that is how frustrated I’m I’m not sure nothing else is wrong, but so far I haven’t noticed anything. The time now is